Skip to menu Skip to content Skip to search
The Spacewalkers Forum

Forum

You have to be logged in to ask a question
Question
Asked by Lmonka lmonka
STELLAR
Asked on 25 July 2019 11 h 53 min

[RESOLVED] First connection to AP 1221

Hello everyone. I hope you can help me.

We just got our AP 1221 and have it connected and running. The LED is blinking in green.

We found its IP-Address and are now trying to set it up for first use.

However, the configuration panel on ap-ip-address:8080 says
“AP is managed by Omni Vista now, the Web Management System is not allowed to use.”

How do I get access to configure this access point?

Any help would be greatly appreciated. Thank you.

Sincerely
Lukas Monka

Answer question
Your vote :
Rating : 0
RESOLVED
Answers
Answer by lmonka
Answered on 25 July 2019 15 h 18 min

(copied from answer 2) Hi, thank you very much for the suggestions. It turns out that our business router was configured to provide an IP via DHCP Option 138. However, we do not need this option in our facility, nor does the Access Points. We plan on using and configuring it locally, so the Omni Vista registration from our side was seen as mandatory to get this thing going. After disabling DHCP Option 138 and a factory reset of the AP, the AP now boots without the Omni Vista management mode. Local configuration is now possible and already done. (I found out by running wireshark on the router and seeing the AP trying to connect via TCP Port 1883 to the router, which of course is denied) Thank you again for your help.

Your vote :
Rating : 0
Comments
By klentil
Hi, it's nice that you succeeded to troubleshoot your issue quickly. have a nice day.
Answer by klentil
Answered on 25 July 2019 14 h 31 min

Hi, the "waiting for first contact" while you restarted the AP several times would mean that something is preventing the AP to access internet. can you connect to the AP through ssh (User id : support, Password : aos2016) and type "ocloud_show" to check what's the status on the AP and may be try try to do a nslookup on the activation server ("activation.myovcloud.com") to see if the connectivity is really OK ? generally speaking verify that you have met all of the Network and Device Prerequisites as described in the OV registration section help (NTP server ort port 123 for external NTP, port 443, DNS if using external DNS, etc. note that if you are using a web proxy the DHCP option would have to provide the necessary inputs (URL, port, username, etc.)

Your vote :
Rating : 0
Comments
By klentil
last point : what's the version of the AP ("showsysinfo" on the cli) ?
By lmonka
Hi, thank you very much for the suggestions. It turns out that our business router was configured to provide an IP via DHCP Option 138. However, we do not need this option in our facility, nor does the Access Points. We plan on using and configuring it locally, so the Omni Vista registration from our side was seen as mandatory to get this thing going. After disabling DHCP Option 138 and a factory reset of the AP, the AP now boots without the Omni Vista management mode. Local configuration is now possible and already done. (I found out by running wireshark on the router and seeing the AP trying to connect via TCP Port 1883 to the router, which of course is denied) Thank you again for your help.
Answer by lmonka
Answered on 25 July 2019 12 h 55 min

Update/Clarification:

The AP is currently located in our small business facility. We use default DHCP with no special options. All previously connected devices can access the internet normally.

I've set up Alcatel Cirrus and entered our new device with its serial number and MAC address. However, the status of the device is stuck at "waiting for first contact". I've restarted and even reset the device twice now.

Any ideas?

Your vote :
Rating : 0