[RESOLVED] OS6450-P24 not registered

Topic

Hello,

I have a problem with OS6450-p24. Status is already “Waiting For First Contact”.
The switch has well access to internet :
SW_TELECNORD-> ping 8.8.8.8
PING 8.8.8.8: 56 data bytes
64 bytes from 8.8.8.8: icmp_seq=0. time=7. ms
64 bytes from 8.8.8.8: icmp_seq=1. time=7. ms
64 bytes from 8.8.8.8: icmp_seq=2. time=7. ms
64 bytes from 8.8.8.8: icmp_seq=3. time=7. ms
64 bytes from 8.8.8.8: icmp_seq=4. time=8. ms
64 bytes from 8.8.8.8: icmp_seq=5. time=7. ms
—-8.8.8.8 PING Statistics—-
6 packets transmitted, 6 packets received, 0% packet loss
round-trip (ms) min/avg/max = 7/7/8

SW_TELECNORD-> ping www.google.fr
PING www.google.fr (216.58.215.35): 56 data bytes
64 bytes from www.google.fr (216.58.215.35): icmp_seq=0. time=7. ms
64 bytes from www.google.fr (216.58.215.35): icmp_seq=1. time=7. ms
64 bytes from www.google.fr (216.58.215.35): icmp_seq=2. time=10. ms
64 bytes from www.google.fr (216.58.215.35): icmp_seq=3. time=7. ms
64 bytes from www.google.fr (216.58.215.35): icmp_seq=4. time=7. ms
64 bytes from www.google.fr (216.58.215.35): icmp_seq=5. time=7. ms
—-www.google.fr PING Statistics—-
6 packets transmitted, 6 packets received, 0% packet loss
round-trip (ms) min/avg/max = 7/7/10

SW_TELECNORD-> show microcode
Package Release Size Description
—————–+—————+——–+———————————–
KFbase.img 6.7.2.112.R03 17974744 Alcatel-Lucent Enterprise Base Softw
KFos.img 6.7.2.112.R03 3562266 Alcatel-Lucent Enterprise OS
KFeni.img 6.7.2.112.R03 6142525 Alcatel-Lucent Enterprise NI softwar
KFsecu.img 6.7.2.112.R03 647739 Alcatel-Lucent Enterprise Security M
KFdiag.img 6.6.4.288.R01 2329809 Alcatel-Lucent Enterprise Diagnostic

Can you help me ?

thanks,

Aurélien

Date
17.04.2018
answer
1
views
228
Author

Answers

Aurélien,
The code version 6.7.2.112.R03 looks OK
The next things that I would suggest checking are DNS resolution (ping activation.myovcloud.com)
and NTP Sync (show ntp server status – should display “synchronization peer”)

If both of those are OK, check the status of the switch’s Cloud Agent (show cloud-agent status)
If it shows enabled, you may need to force restart it (cloud-agent admin-state disable force, verify that the agent reports that it is disabled, then cloud-agent admin-state enable)

Please post your results.

Date
17.04.2018
Author
Asked by kevinm
Add Comment
Vote
Comments
<p>Hello Kevin,</p> <p>It&#8217;s OK, my switch was not at the good hour and date.</p> <p>thanks ????</p>