Voice quality

Topic

I have in my home 2 Stellar AP1101 running R4.0.0 (previous it was running last R3.0.7 with the same issue). Wireless coverage is very good and the internet fiber access is also quite good. I don’t have any issues, but my son, using an HP laptop (drivers are updated) to attend university classes uses Discord or Skype Apps and in both applications he experience voice cuts and quality problems when connected by WiFi. When he connects by wire … voice quality is perfect. What could be the issue and the solution? Thanks for helping.

Date
29.04.2020
answers
3
views
0
Author
Asked by pdias23

Answers

Try to uninstall and re-install the drivers it helps.

I see below url Discussing about ur issue on internet and see it helps. https://h30434.www3.hp.com/t5/Desktop-Wireless-and-Networking/realtek-rtl8821ce-802-11ac-pcie-adapter-with-2024-10-209/td-p/7462677
Date
29.04.2020
Author
Asked by thanjavuru
Add Comment
Vote

Looks like your son's Laptop is very sensitive to wireless interference.

Normally such behavior is seen in MacBooks.

You can try assigning Static Channel on the AP's and see it helps.

Sorry to ask this, Is it feasible to try with USB wireless NIC if you have a spare at home to see any issues with the built-in NIC.

May I know the Wireless NIC and Driver version of Wireless NIC on your son's Laptop?

Date
29.04.2020
Author
Asked by thanjavuru
Add Comment
Vote
Comments
Sorry ... no USB adapter Realtek RTL8821CE 802.11ac PCIe adapter with driver 2024.0.10.209

Is the Setup is on Mesh?

If yes May i know is the Mesh on 2.4Ghz or 5Ghz?

You do not have issues means you do not face any issues on wireless even when you are using for video calls etc?.

Is your son also connected to the Same AP or not?

Is your son connected to Wireless connected 5 or 2.4gHz to wireless?

 

 

 

 

Date
29.04.2020
Author
Asked by thanjavuru
Add Comment
Vote
Comments
Hi, no mesh, 2 APs in a small cluster. I don’t have any issues including in video calls ... but I don’t use the same tools. We have tested both 5 and 2.4GHz, he have issues in both cases.
The issue happens connected to any of the 2 APs