Wifi 6 - AP105

Topic

Hi,

I’ve got a problem with my OAW-AP105 access points.

Whenever I’ve got user’s  laptop with an “intel wifi6AX 201” wifi card and a driver 22.xx the laptop lost connexion. I need to downgrade to 21.xx to be able to resume the internet connexion.

I suspect my acces points can’t deal with thoses modern wifi card and latest intel drivers. Actualy my firmware is 6.2.1.0-3.3.0.3_39227.

Do you know if there is a newer firmware able to fix my problem ?

Best regards,

Stephane CROSES

Date
23.11.2021
answers
2
views
0
Author
Asked by stephanec

Answers

Hi,

Thank you for your answer.

I reinstalled the latest intel driver 22.90.0 and try many different setup in the drivers options but nothing works. I can't get connect to the AP105 (yes, the OmniAccess WLAN OAW-AP-105). The last know working driver is the 21.110.3.2. I don't know what they did between the 22.x and the 21.x I'll try to contact the intel support get an answer.

I'm well aware my AP are over waranty, but I've 18 of them deployed in the building and buying new ones is expensive. By the way, what is the lastest firmware available for my AP ?

Thank you,

Stephane

Date
23.11.2021
Author
Asked by stephanec
Add Comment
Vote

Hi Stephane,

If you are refering about the OmniAccess WLAN OAW-AP-105 this access point is end of life since 5 years and you will certainly have no more support on firmware upgrade regards this model..  You are unfortunatly no more in backward compatibility with your Wifi-6 AX201 device. If your current contract enables it Pls raise a support ticket in case you can ask for a replacement.

It would be interesting to know also what 22.XX AX201 driver brings as functionality I guess for example if 160MHz channel bonding is enabled by default on your Wifi it could not interoperate with AP-105. Then the other possibility is then to deactivate such functionnality from your latop. This to answer

Date
23.11.2021
Author
Asked by oliviernbe
Add Comment
Vote